Need a book? Engineering books recommendations...

Return to index: [Subject] [Thread] [Date] [Author]

RE: COMP: DesignJet 600 Plotter on a COM port

[Subject Prev][Subject Next][Thread Prev][Thread Next]
Thanks for the info. I have plenty of LPT cards but no available IRQs to
drive them. I have to try to use the available resources that I have. That's
why I'm trying to run my plotter off of COM1. I managed to divert my
Laserjet to a USB port (thanks to a Belkin USB to Parallel cable-$75). My
11x17 inkjet (Deskjet 1000c) cannot run from a USB port. My Zip drive won't
work on this box (even though it did on the old box) so I just picked up a
new ATAPI Zip drive which works off the IDE controller. This is O.K. because
I only have one HDD and the resources are already dedicated to the 2nd.

Anyone out there running a Designjet 600 on a serial port at any higher
speed than 9,600 baud?

Thanks again,
Bill

-----Original Message-----
From: Edward Chin [mailto:echin(--nospam--at)IQEngineering.com]
Sent: Friday, October 02, 1998 4:02 PM
To: seaint(--nospam--at)seaint.org
Cc: Bill(--nospam--at)AllenDesigns.com
Subject: RE: COMP: DesignJet 600 Plotter on a COM port


I'm guessing that you are using a serial connection because you have a
normal printer on LPT1 and do not want to use a manual switchbox?
Another possible (I'm not sure about it using an IRQ) but an auxilliary
I/O card could give you extra parallel connections.  There are some
"automatic" parallel switchboxes out there with their software loaded,
can route the LPT signal properly.

You can always drop some big dollars by setting up a network at home and
buy a printer server to run your plotter, or use an old 486 connected to
the network and have your plotter hooked up to that parallel port to act
like a print server.

Ed Chin, PE
Seattle, WA



> -----Original Message-----
> From:	Bill Allen, S.E. [SMTP:Bill(--nospam--at)AllenDesigns.com]
> Sent:	Friday, October 02, 1998 1:57 PM
> To:	seaint(--nospam--at)seaint.org
> Subject:	COMP: DesignJet 600 Plotter on a COM port
>
> With my new computer, I have fewer resources available than my old
> P150 dog,
> particularly IRQs. To help solve this problem, I am trying to set up
> my
> plotter on the existing (but free) COM1 port. This was a little
> hassle, but
> once I ordered the special HP cable, it works at 9,600 baud. I know
> new 350
> Mhz P2 computers and cable modems have made me less patient, but it
> takes
> about three times longer (3-1/2 minutes vs. 1 min. 20 secs. on one of
> my
> detail sheets) to get the computer back while the computer is
> rastorizing
> the .dwg file. I have tried 19,200 baud but I get parity errors (yes,
> I
> changed the setting in the device manager) and HP tech support warned
> me
> that I may get errors at speeds in excess of 9,600 baud.
>
> Any suggestions?
>
> TIA,
> Bill Allen