Need a book? Engineering books recommendations...

Return to index: [Subject] [Thread] [Date] [Author]

Re: Problem Posting Through AOL

[Subject Prev][Subject Next][Thread Prev][Thread Next]
Oshin,

I was having a similar problem with MSN that resolved when I stopped using
"Rich Text (HTML)" format setting in Outlook.  The list server apparently
won't recognize posts with embedded formatting.  If you're using Outlook as
your mail manager, check the pulldown menu under Format and make sure you're
in "Plain Text" mode.

If you're not using Outlook?  Well then ignore me on this issue but stay in
touch -- long time no see.

Drew Norman

----- Original Message -----
From: "Oshin Tosounian" <sdgse(--nospam--at)juno.com>
To: <seaint(--nospam--at)seaint.org>
Sent: Friday, November 10, 2000 3:05 PM


> In a message dated 11/10/2000 1:03:29 PM Pacific Standard Time,
> seaonc2(--nospam--at)hotmail.com writes:
>
> << You can only post a message from the email address that you used when
you
> subscribed to the list.  If you have two email accounts, you can only send
> to the list from the email you entered to joint the list... if you use
your
> second account, your message will not be delivered.
>
> Russell Berkowitz
> Forell / Elsesser Engineers >>
>
> I never changed my email account. The only reason I used the Juno account
> was to be able to post to the list under a different email address(
> subscribed separately) and not the one I am having problem with.
>
> I used to be able to post with my sdgse(--nospam--at)aol.com. I still receive the posts
> from other list members, but I cannot get my posts delivered to seaint,
> using the same sdgse(--nospam--at)aol.com subscription name. Although, I just sent a
> blank email and it did go through. So, I don't know what the heck is going
> on.
>
> P.S. I sent this through my AOL acount, but it did not go through. So, I'm
> resending it with my Juno acount.
>
>
>
>