Need a book? Engineering books recommendations...

Return to index: [Subject] [Thread] [Date] [Author]

RE: Motherboards

[Subject Prev][Subject Next][Thread Prev][Thread Next]

Sorry I am a little late, hope this still helps.

 

First, you will need to do reinstall of all the OS on your computer.  If you tried to change the motherboard and simply reboot the computer, it won’t know how to communicate with your hardware unless you are using exactly the same motherboard as before.  We had this problem with a server in my office.  Had to reformat and reinstall the OS from scratch.  I was told by a very trusted tech that even if you are able to repair the install, you are asking for trouble in the long run.

 

Secondly, if you are starting from scratch already, you might try a process known as a “slipstream”.  Read the following link: http://www.petri.co.il/windows_2000_xp_sp_slipstreaming.htm.  You will then need to download the latest service packs from M$.  Hopefully they include support for your hardware.  With the previously mentioned link, you can then create an install disk which has all the new drivers and service packs.  There is software available on the ‘net which will help you automate this process.  Sorry I don’t remember the name at the moment.

 

HTH,

 

Jake Watson, P.E.
Salt Lake City, UT

 


From: Avicpeng [mailto:vicpeng(--nospam--at)telus.net]
Sent: Tuesday, January 03, 2006 12:51 PM
To: SEAINT
Subject: Motherboards

 

For the techies in our midst.

 

I recently upgraded my secondary computer motherboard to one similar to the one in my main system.

 

An ASUS P4P800SE.  It assembled OK and all features are working except I cannot get the chipset drivers to install.  At about 15% it hangs the computer and also causes the W2000 OS to be corrupted.  I have to repair the OS each time I try.

 

1)    I have tested the memory

 

2)    It has been suggested that my W2K OS is not a "genuine" one.  That, like XP might not get the right upgrades.  Don't think that's the problem because although I inherited the OS with an old computer, I still get all the updates etc.

 

Has anyone had this problem?

 

Thanks


Thor Tandy P.Eng MIStructE
Victoria, BC
Canada
vicpeng(--nospam--at)telus.net