Need a book? Engineering books recommendations...

Return to index: [Subject] [Thread] [Date] [Author]

RE: Headed Stud Failure at Embed Plate

[Subject Prev][Subject Next][Thread Prev][Thread Next]
Definitely a shear failure thru the welds. Could be either inadequate weld size or lack of penetration. 

Were the top studs designed for combined tension and shear?

Jim K.


-----Original Message-----
From: Bradford_Burton(--nospam--at)ellerbebecket.com
[mailto:Bradford_Burton(--nospam--at)ellerbebecket.com]
Sent: Wednesday, October 18, 2006 1:29 PM
To: seaint(--nospam--at)seaint.org
Subject: Headed Stud Failure at Embed Plate


I have a project currently under construction with an embedded steel plate
in a concrete pilaster that supports a steel floor beam at a pedestrian
bridge.  It's a pretty typical connection:  3/4" x 16 x 1'-4" plate with 6,
3/4" diameter x 6" long headed studs embedded into the concrete pilaster,
then a bracket was field-welded to the embed to support a steel beam on a
slide bearing, in turn supporting a composite floor slab.  In photos I've
received, the studs appear to have sheared off from the embed plate and the
beam/bracket/plate assembly has fallen about 12" to rest on the masonry
veneer (the contractor has now placed shoring under the beam).  The
now-exposed face of concrete that was behind the embed plate is clean
showing no distress, and the ends of the studs are visible in the concrete
where they sheared off from the plate.

Does anyone have any experience with headed studs failing at the embed
plate as I've described?  The embed plate was supposed to be shop
fabricated.  I'm of the opinion that the fabrication is suspect - a
properly applied, machine welded headed stud should not simply shear off
like this - definitely not 6 of them!  I haven't seen the backside of the
embed plate yet, so I don't know what that will reveal.  Perhaps the studs
were not machine welded - someone may have tried to manually fillet weld
the studs to the plate.  If the studs were machine welded, perhaps the
machine was not properly calibrated for the stud size or plate thickness.

Any other ideas of how this could fail?  Also, any advice on how to test
the other similar connections?  I'm not sure that if it can be x-rayed,
since we're talking about a weld on the backside of a 3/4" plate.

Thanks for your advice/comments.


Bradford L. Burton, P.E.
Senior Structural Project Engineer
Ellerbe Becket, Inc.
1001 G Street, NW
Suite 1000
Washington, DC 20001-4522
Tel:  202-654-9238
Fax: 202-654-9301


******* ****** ******* ******** ******* ******* ******* ***
*   Read list FAQ at: http://www.seaint.org/list_FAQ.asp
* 
*   This email was sent to you via Structural Engineers 
*   Association of Southern California (SEAOSC) server. To 
*   subscribe (no fee) or UnSubscribe, please go to:
*
*   http://www.seaint.org/sealist1.asp
*
*   Questions to seaint-ad(--nospam--at)seaint.org. Remember, any email you 
*   send to the list is public domain and may be re-posted 
*   without your permission. Make sure you visit our web 
*   site at: http://www.seaint.org 
******* ****** ****** ****** ******* ****** ****** ******** 


******* ****** ******* ******** ******* ******* ******* ***
*   Read list FAQ at: http://www.seaint.org/list_FAQ.asp
* 
*   This email was sent to you via Structural Engineers 
*   Association of Southern California (SEAOSC) server. To 
*   subscribe (no fee) or UnSubscribe, please go to:
*
*   http://www.seaint.org/sealist1.asp
*
*   Questions to seaint-ad(--nospam--at)seaint.org. Remember, any email you 
*   send to the list is public domain and may be re-posted 
*   without your permission. Make sure you visit our web 
*   site at: http://www.seaint.org 
******* ****** ****** ****** ******* ****** ****** ********