Need a book? Engineering books recommendations...

Return to index: [Subject] [Thread] [Date] [Author]

RE: IT question

[Subject Prev][Subject Next][Thread Prev][Thread Next]
I find weird things in the IE add-ons. I recommend disabling all add-ons except maybe java.
 
Michel
-----Original Message-----
From: Thor Tandy [mailto:vicpeng(--nospam--at)telus.net]
Sent: Monday, March 02, 2009 2:15 PM
To: SEAINT
Subject: IT question

This is not structural,however, I have a weird computer problem that eludes resolution.
 
During a recent webcast I found that I kept losing internet connectivity.  I blamed the webcaster and then Norton but that was not the case.
 
1)  When I am in Outlook my CPU usage climbs to 65%+.  It often peaks to 100% at which time it gags.  Problem only exists when using Outlook and/or IExplorer.
 
2)  When I go online, browsing etc it climbs to 30%+ but often not high at all.
 
3)  FTP/data/download transfers not significantly high unless I move about the browser.
 
4)  Problem slows my keystrokes and everything so I can't keep the email on.  Even as I type now the usage is at 70% ...
 
Does anyone have insight into what is happening in Outlook and/or IExplorer to cause this?  I blamed Norton because I don't have this problem on other machines I have that don't have Norton but I uninstalled Norton and the symptom persisted.
 
I am thinking of doing a re-build ... but I don't have the time at the moment for that.
 
Thanks

Thor A. Tandy P.Eng, C.Eng, Struct.Eng, MIStructE
Victoria, BC
Canada