Need a book? Engineering books recommendations...

Return to index: [Subject] [Thread] [Date] [Author]

RE: IT question

[Subject Prev][Subject Next][Thread Prev][Thread Next]
Hi Gautam

 

Going through old emails and don't remember if I replied to you.  I ended up
buying an upgrade to MS Office to 2007.  Original problem seems to have gone
away ... but I still occasionally see high CPU processing but so random I
can't ID what app is happening at that time ...

 

Regards

 

Thor

 

Thor A. Tandy P.Eng, C.Eng, Struct.Eng, MIStructE
Victoria, BC
Canada 

 

 

From: Gautam Manandhar [mailto:Gautam_Manandhar(--nospam--at)ci.richmond.ca.us] 
Sent: Monday, March 16, 2009 3:17 PM
To: seaint(--nospam--at)seaint.org
Subject: RE: IT question

 

Thor:

 

Just wondering if you solved your computer problem with the high CPU usage.
As I had mentioned, I too had a problem similar to yours and got around the
problem by killing the program sucking up the CPU from the task manager.
Last Monday, the problem (or the virus) got the upper hand.  I could not log
on to my computer as the virus - I am presuming that is what it was -
changed the log in password (I have Norton Antivirus running full time).  I
had to rebuild the system- it was a pain.  I was lucky that the virus did
not corrupt the data file. I was able to use another operating system (G-OS)
to boot up and retrieve the data from the hard drive.

 

Gautam, SE

 

  _____  

From: Thor Tandy [mailto:vicpeng(--nospam--at)telus.net] 
Sent: Monday, March 02, 2009 2:15 PM
To: SEAINT
Subject: IT question

 

This is not structural,however, I have a weird computer problem that eludes
resolution.

 

During a recent webcast I found that I kept losing internet connectivity.  I
blamed the webcaster and then Norton but that was not the case.

 

1)  When I am in Outlook my CPU usage climbs to 65%+.  It often peaks to
100% at which time it gags.  Problem only exists when using Outlook and/or
IExplorer.

 

2)  When I go online, browsing etc it climbs to 30%+ but often not high at
all.

 

3)  FTP/data/download transfers not significantly high unless I move about
the browser.

 

4)  Problem slows my keystrokes and everything so I can't keep the email on.
Even as I type now the usage is at 70% ...

 

Does anyone have insight into what is happening in Outlook and/or IExplorer
to cause this?  I blamed Norton because I don't have this problem on other
machines I have that don't have Norton but I uninstalled Norton and the
symptom persisted.

 

I am thinking of doing a re-build ... but I don't have the time at the
moment for that.

 

Thanks

 

Thor A. Tandy P.Eng, C.Eng, Struct.Eng, MIStructE
Victoria, BC
Canada 

<<attachment: winmail.dat>>